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Overview 
The basic flow of printing and cutting operations is as follows: 
 

 
 
 

1. Create data containing image with crop marks and contour lines.  
2. Print the data on the printer.  
3. Load the printed material on the cutting machine.  
4. Send the data from the computer to the cutting machine.  
5. Detect the crop marks and start the cutting operation.  
 

Crop marks 
Marks used for alignment when cutting the printed material on the cutting machine. 
The GX-24 detects only the following marks as crop marks. 
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Printing and Cutting Overview

Diameter: 10 mm

Color: Black (100% density)
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 The following conditions must be met to use crop marks on the GX-24. 

 
Software used to create the data 
The following software program is used. 
 
Roland CutStudio 

 
Adobe Illustrator 9/10/CS 

 
 
Printer  
A laser printer or inkjet printer with 720 dpi resolution or better 
• The printed crop marks may not be read correctly depending on the printer ink. 
• If the printed filled sections are blurred, clop marks will not be read correctly.  
 
Types of Material 
Use the following types of material. 
 
Material with carrier paper that can be printed on a laser or inkjet printer  

  
 

  
• Material-portion thickness:Approx. 0.2 mm 

Using Crop Marks

Be sure to install this program.
The program is installed from the CD-ROM that comes with the GX-24.
Printing and cutting operations can be performed using only CutStudio.
For the installation procedure, see the Roland GX-24 User's Manual (printed manual).

To perform printing and cutting operations on Illustrator, the following software programs must be 
installed.
• Roland CutStudio
• CutStudio Plug-in for Adobe Illustrator
For the installation procedure, see the CutStudio Plug-in for Adobe Illustrator/CorelDRAW Setup 
Guide (electronic format manual).
Note that the plug-in can be installed only if Adobe Illustrator is installed.

Material portion type 

Laser printer Fine paper, coated paper, and PET (Polyethylene Terephthalate)

Inkjet printer Fine paper and coated paper
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• Color: White 
 
Laminated and glossy materials cannot be used.  
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The image data is imported into CutStudio and cutting lines are drawn. 
This method uses CutStudio for printing and cutting. 

Step 1: Create the data 
 
Step 2: Print the data 
 
Step 3: Load the printed material 
 
Step 4 :Perform cutting 
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Printing and Cutting (When Using CutStudio)
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Step 1: Create the data 

1. Start CutStudio. 
 

2. From the File menu, click Cutting Setup. 
The Cutting Setup dialog box opens. 
Select Roland GX-24 for the Name. 
 

3. From the File menu, click Print & Cut. 
The print range and crop marks are displayed on the screen. 
The print range is displayed with dotted lines. This range corresponds to the paper size specified 
in Set up the printer excluding the margins specified in Printing Setup. 
 

  
 

4. From the File menu, click Set up the printer. 
The Print Setup dialog box opens. 
Select the paper size and click OK. 
When expanded/reduced printing is enabled, disable it. Print at 100% scale. 
For details, see the instruction manual for your printer.  
 

5. From the File menu, click Printing Setup . 
The Printing Setup dialog box opens. 
 

Printing and Cutting (When Using CutStudio)
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Set the margin and the distance between crop marks, and then click OK. 
Take into account the margin necessary for cutting the material, and set the crop mark position.
When cutting with the GX-24, enter the following values. 
 

 
* If you are using a material of size larger than A4 that is not listed above, set the values by 
referring to the figure below. 
 

Size Margin and crop mark settings 

A4 portrait Top: 57 mm, Bottom: 20 mm, Left: 15 mm, Right: 15 mm 
W: 170 mm, L: 210 mm

A4 landscape Top: 60 mm, Bottom: 20 mm, Left: 30 mm, Right: 17 mm 
W: 240 mm, L: 120 mm

A3 portrait Top: 60 mm, Bottom: 20 mm, Left: 30 mm, Right: 17 mm 
W: 240 mm, L: 330 mm

A3 landscape Top: 62 mm, Bottom: 20 mm, Left: 15 mm, Right: 15 mm 
W: 380 mm, L: 205 mm

B4 portrait Top: 59 mm, Bottom: 20 mm, Left: 15 mm, Right: 17 mm 
W: 215 mm, L: 275 mm

B4 landscape Top: 57 mm, Bottom: 20 mm, Left: 15 mm, Right: 14 mm 
W: 325 mm, L: 170 mm
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Hint:A bottom margin of 20 mm is adequate for all cases. It eliminates the hassle in loading the 
material. 
 
Reference:Load the printed material 
 
After setting the values, check that the crop marks are within the print range.  
 

 
 

6. Click  to import the image data you wish to print. 
The imported image is displayed lightly. 
* To change the density of the image display, open the General tab in the Preferences dialog 
box. For details, see "[Preferences] dialog box" in the CutStudio help. 
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The file formats that CutStudio can import are as follows: 
JPEG and BMP formats 
However, JPEG images saved with CMYK cannot be imported. 
 

7. Position the data in the area within the crop marks. 
 

 
 

8. Draw the cutting lines. 
 

  
 

9. Save the data. 
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Step 2: Print the data 

1. Load the material to be cut in the printer. 
For details on how to load the material, see the instruction manual for your printer. 
 

2. Click . 
The Print dialog box opens. 
 

3. Click OK. 
The image data with crop marks is printed. 
The cutting lines drawn with CutStudio are not printed. 
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Step 3: Load the printed material 

1. Pass the material through the machine and move the pinch rollers as shown in the figure. 
• Position the pinch rollers outside the crop marks. 
• Be sure that both edges of the material and the pinch rollers are inside the pinch-roller 
position-verification marks. 
 

  
 
• Align the three crop marks as shown in the figure. If the material is loaded in the wrong 
direction, the GX-24 cannot read the crop marks. 
 

  
 

2. Align the left edge of the material so that it lies parallel to the guide line. 
 

  
 

3. Raise the loading lever to secure the material in place.

Printing and Cutting (When Using CutStudio)
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4. Turn on the GX-24 power. 
 

5. Select PIECE. 
 

  
 

6. Press ENTER. 
 

7. Use the cursor keys to move the material and position the crop marks above the blade protector.
* If the bottom margin was set to 20 mm, the crop marks are positioned above the blade 
protector when the loading is complete. 
 

  
 
 
Note 

Crop marks cannot be read in the cases indicated below. In such cases, remove the material 
once and load it again. 
 
• The left and right crop marks are slanted by 5 degrees or more with respect to the 
moving direction of the cutting carriage. 
• The crop marks are offset by 15 mm in the material-feed direction. 
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The material sometimes curls when it is printed on the printer. 
Do not use a material that is curled as shown in the figure. The crop marks may not be read. 
 

  
 
If this happens, straighten out the material before loading it on the GX-24. 
 
If the material has creases or wrinkles, stretch them out before loading the material. 
Crop marks may not be read if the material has creases or wrinkles. If the crop marks fail to be 
read, prepare a new material and repeat the operation from Step2: Print the data. 
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Step 4: Perform cutting 

1. Click . 
The Cutting dialog box opens.  
 

2. Check that Name is set to Roland GX-24, and click OK. 
The reading of the crop marks starts. 
When all three crop marks are read, cutting starts. 
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In this method, the data with crop marks is created on Illustrator and printed. 
Then, the cutting data is sent to CutStudio, and cutting is performed on CutStudio. 
Be sure to install CutStudio Plug-in for Adobe Illustrator before performing printing and cutting 
operations. 
This section assumes that CutStudio Plug-in is already installed. 

Step 1: Create the data 
 
Step 2: Print the data 
 
Step 3: Load the printed material 
 
Step 4: Perform cutting 
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Step 1: Create the data 

1. Start Illustrator and open a new document. 
Set the art board. 
 

2. From the Window menu, click CutStudio Plug-in. 
The Roland CutStudio palette opens. 
 

3. Click  on the Roland CutStudio palette. 
Crop marks are inserted in the art board. 
 

  
 

4. Click , and then click Crop-mark Locations. 
The Crop-mark Locations dialog box opens. 
 

Printing and Cutting (When Using Adobe Illustrator)
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Set the crop mark positions according to the art board size, and then click OK. 
When cutting with the GX-24, enter the following values. 
 

 
* If you are using a material of size larger than A4 that is not listed above, set the values by 
referring to the figure below. 
 

Size Crop mark positions 

A4 portrait X: 15 mm, Y: 20 mm 
L: 170 mm, W: 210 mm

A4 landscape X: 30 mm, Y: 20 mm 
L: 240 mm, W: 120 mm

A3 portrait X: 30 mm, Y: 20 mm 
L: 240 mm, W: 330 mm

A3 landscape X: 15 mm, Y: 20 mm 
L: 380 mm, W: 205 mm

B4 portrait X: 15 mm, Y: 20 mm 
L: 215 mm, W: 275 mm

B4 landscape X: 15 mm, Y: 20 mm 
L: 325 mm, W: 170 mm
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Hint:It is recommended that the Y value be set to 20 mm. It eliminates the hassle in loading the 
material. 
 
Reference: Load the printed material 
 
 

5. Position the data in the area within the crop marks. 
 

  
 

6. Draw the cutting lines. 
* Create a new layer for the cutting lines and draw the cutting lines there. 
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7. Save the data. 
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Step 2: Print the data 

1. Load the material to be cut in the printer. 
For details on how to load the material, see the instruction manual for your printer. 
 

2. If you do not wish to print the cutting lines, hide the layer containing the cutting lines. 
 

  
 

3. From the File menu, click Print. 
The Print dialog box opens.  
 

4. Click Print (or OK). 
The image data with crop marks is printed. 
 
Notes 
If the layer containing the cutting lines is not hidden before executing the printing, the cutting 
lines are also printed. 
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Step 3: Load the printed material 

1. Pass the material through the machine and move the pinch rollers as shown in the figure. 
• Position the pinch rollers outside the crop marks. 
• Be sure that both edges of the material and the pinch rollers are inside the pinch-roller 
position-verification marks. 
 

  
 
• Align the three crop marks as shown in the figure. If the material is loaded in the wrong 
direction, the GX-24 cannot read the crop marks. 
 

  
 

2. Align the left edge of the material so that it lies parallel to the guide line. 
 

  
 

3. Raise the loading lever to secure the material in place.

Printing and Cutting (When Using Adobe Illustrator)
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4. Turn on the GX-24 power. 
 

5. Select PIECE. 
 

  
 

6. Press ENTER. 
 

7. Use the cursor keys to move the material and position the crop marks above the blade protector.
* If the bottom margin was set to 20 mm, the crop marks are positioned above the blade 
protector when the loading is complete. 
 

  
 
 
Note 

Crop marks cannot be read in the cases indicated below. In such cases, remove the material 
once and load it again. 
 
• The left and right crop marks are slanted by 5 degrees or more with respect to the 
moving direction of the cutting carriage. 
• The crop marks are offset by 15 mm in the material-feed direction. 
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The material sometimes curls when it is printed on the printer. 
Do not use a material that is curled as shown in the figure. The crop marks may not be read. 
 

  
 
If this happens, straighten out the material before loading it on the GX-24. 
 
If the material has creases or wrinkles, stretch them out before loading the material. 
Crop marks may not be read if the material has creases or wrinkles. If the crop marks fail to be 
read, prepare a new material and repeat the operation from Step2: Print the data. 
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Step 4: Perform cutting 

1. Show the layer containing the cutting lines and select it. 
 

  
 

2. On the Roland CutStudio palette select Output Current Layer, and then click Redraw. 
 

 
 
Check that all the cutting lines that you wish to cut are shown on the preview screen. 
 

3. Click . 
CutStudio starts, and the cutting data is sent to CutStudio. 
 

Printing and Cutting (When Using Adobe Illustrator)

Page 1 of 2Printing and Cutting (When Using Adobe Illustrator)

12/12/2005file://C:\Program Files\GX-24 Manuals\Print_Cut_Guide\print_cut_guide_013.htm



  
 

4. Click  on CutStudio. 
The Cutting dialog box opens.  
 

5. Click OK. 
The reading of the crop marks starts. 
When all three crop marks are read, cutting starts. 
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This section explains problems related to the printing and cutting operations and their solutions. 
For details on other types of problems (such as GX-24 fails to run, uncut areas remain, and cut edges 
cannot be cut cleanly), see What to Do If in the GX-24 Reference Guide (electronic format 
manual). 
 

The printing and cutting positions are offset.  
 
Crop marks cannot be read. 
 
When using a software other than the included software. 
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The printing and cutting positions are offset.  
 
If the printing and cutting positions are offset, this may be because the printing positions of the crop 
marks are offset.  
If this is the case, adjust the positions as follows. However, if the offset is too large, the GX-24 may 
not be able to read the crop marks. If this happens, redo the work from the beginning. 

1. From the File menu, click Printing Setup . 
The Printing Setup dialog box opens. 
 

2. Select the Fine adjustment check box, and then click Adjust. 
The Crop Mark Adjustment dialog box opens.  
 

  
 

3. Align the position with respect to a line or point that is close to the origin. Adjust the Base X 
and Base Y values to eliminate the offset, and then click OK. Do not change the W and L 
values at this point.  
 

What to Do If
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The cutting position is offset to the left or right of the printing position. 
Change the Base X value. If the cutting position is offset to the right, increase the value; if it is 
offset to the left, decrease the value. 
In the case shown in the figure above, increase Base X  
 
The cutting position is offset above or below the printing position. 
Change the Base Y value. If the cutting position is offset above, increase the value; if it is offset 
below, decrease the value. 
In the case shown in the figure above, increase Base Y  
 
If the printing and cutting positions are offset at a location distant from the origin as shown in 
the figure below even after adjusting the positions with Base X and Base Y values, it is possible 
that the distance between the crop marks that are printed is offset from the settings (W and L). 
This may be due to the expansion or contraction of the material or distortion in the printing. 
Proceed to step 4. 
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4. Set W and L in the Crop Mark Adjustment dialog box as described below to correct the error. 

However, the values are merely guide lines. The optimal values must be found by changing the 
values and actually cutting the material several times. 
 
Notes 
Before changing the settings, check that the Base X and Base Y settings have been adjusted 
with respect to a line or point close to the origin. If they were not, the adjustment result of step 3 
will be offset if the W and L settings are changed. 
 
The cutting lines are offset outward from the printing position. 
 

 
 
This may be because the distance between the printed crop marks is longer than the setting. In 
this case, set the W and L values greater than the settings to make the adjustment.  
 
The cutting lines are offset inward from the printing position. 
 

 
 
This may be because the distance between the printed crop marks is shorter than the setting. In 
this case, set the W and L values smaller than the settings to make the adjustment. 
 
Notes 
The values entered in the Crop Mark Adjustment dialog box are effective only when Fine 
adjustment in the Printing Setup dialog box is enabled. All the entered values are cleared if 
Fine adjustment is disabled or if the W and L values of Crop marks are changed.
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What to Do If

Crop marks cannot be read. 
 
Check the following items. 

• Is the material loaded properly?

Refer to Load the printed material and load the material correctly.

 
• Is the loaded material curled upward?

Straighten out the material before loading.

 
• Does the material have creases or wrinkles? 

Crop marks may not be read if the material has creases or wrinkles.  
Stretch the creases or wrinkles out and load the material again. If the crop marks still fail to be 
read, prepare a new material and repeat the operation from Step2: Print the data. 
 
When using CutStudio 
 
When using Illustrator

 
• Are you using a material that is not white or that has decorations?

Crop marks cannot be detected if decorations or colors are on the material.  
Crop marks also cannot be detected on glossy or laminated material even if it is white.

 
• Are the crop marks blurred or are they printed using a color other than black?

Set the color of crop marks to black, specify 100% density, and print the data again.

 
• Are the size and shape of crop marks correct?

Make the crop marks perfect circles with 10-mm diameter.  
For details, see Printing and Cutting Overview.  
Crop marks that are printed using dedicated crop mark generation functions of the software 
cannot be detected.

 
• Are the crop marks at the correct positions?

Refer to Create the data and place the crop marks at the correct positions. 
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When using CutStudio 
 
When using Illustrator 
 
Do not expand or reduce the data when printing. If you do, the printed positions of the crop marks 
will be offset.

 
• Are the settings for the driver correct?

Check the settings according to the following procedure. 

1. From the File menu, click Cutting Setup. Check that the printer name is Roland GX-24, 
and then click Properties. 
 

2. Click the Size tab and check that Rotate is set to Off.  
If 90 deg is specified, the GX-24 cannot detect the crop marks. 
 

  

• Are the settings for the GX-24 correct?

Check that the ROTATE menu is set to 0deg. If set to 90deg, set it to 0deg. For the verification 
and setup procedure see here.

 
• Is direct sunlight or high intensity indoor light hitting the machine?

If direct sunlight or indoor light hits the cutting carriage sensor, crop marks may not be detected.  
Move the machine to a location where direct sunlight or indoor light does not hit the machine.
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When using a software other than the included software 
 
To use crop marks, you must manually make the machine read the crop marks. 
Refer to "Cutting by Manually Aligning the Position" in the "GX-24 Reference 
Guide" (electronic format manual) and manually set the crop mark positions. 
For details, see here.  
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